download.bg
 Вход Списание  Новини  Програми  Статии  Форум  Чат   Абонамент  Топ95   Архив 

[Ubuntu] Малко проблемче при звука в Ubuntu 8.10

< 1 2 3 >

Автор
Съобщение
anonymous
Съб, 22.11.08, 17:01
Първо да кажа, че дъното ми е ECS KT600-A SATA/LAN/Sound (доста старо ама преди 6-7 год. бяха на мода ) т.е. имам вградена звукова карта Realtek
През изминалите 2 дни забелязах, че след игра на FIFA 2007 през Wine ми се размества резолюцията, понеже резолюцията на играта е нагласена на 800х600, а на системата е 1152х864 пиксела. Това не е проблем, защото си я оправям от менюто, но по долната част десктопа започват да остават следи от отворените след това прозорците и, за да се оправи се налага да рестартирам X-a (изключвам или с комбинация Ctrl - Alt - Backspace или Log Out от потребителското меню)
и "проблемът" идва именно след този рестарт на X-a...
Нито кодеците, нито драйверите за звуковата карта работят и като пусна някой mp3 файл на Amarok показва, че има грешка с възпроизвеждането и започва да изрежда целия playlist като показва тази грешка... и както казах след рестарт на системата всичко се оправя...

Инсталирал съм:
GStreamer extra plugins
GStreamer ffmpeg video plugin
GStreamer plugins for mms, wavpack, quicktime, musepack
Ubuntu restricted extras
GStreamer plugins for aac, xvid, mpeg2, faad
GStreamer Dirac video plugin

А от меню Система > Предпочитания > Звук > Устройства навсякъде съм нагласил
устройство:
VIA 8237 with ALC655 VIA 8237 (ALSA)
а на Стандартни канали на миксера съм сложил: VIA 8237 (Alsa mixer)
При тест всички звуци се чуват силно и ясно.

Конфигурацията на Wine за звука също е нагласен Alsa mixer

Ако някой знае решение по въпроса ще му бъда благодарен макар и да не е толкова голям проблем...

Редакция: Проблема се появи при нормална работа на Amarok без да съм ресвал X-a или да съм пускал Wine....
Rhythmbox и Totem работят нормално и на audio и video файлове...
Явно проблема е само в Amarok така, че ще пробвам преинстал на Amarok и ако не се махне пак ще пиша...

редактиран от anonymous на 22.11.08 17:02
редактиран от anonymous на 22.11.08 17:16
редактиран от anonymous на 22.11.08 17:17
nikobor
Съб, 22.11.08, 17:56
Ако съобщението за грешка е такова:
Цитат
” Error Loading Media
There is no available decoder. „
тогава решението e:
sudo apt-get install libxine1-ffmpeg
anonymous
Съб, 22.11.08, 20:30
Проблемъ явно се оправи, но изкочи друго нещо, което се появи след ъпдейт или просто от само себе си... нямам обяснение...
Имам Logitech Internet Keyboard която има 7 допълнителни бутона, като 2 от тях за съответно за намаляване и усилване на звука. Проблемът е в, че сега не искат да работят...
На екрана показва че се намаля, но всъщност силата си остава една и съща (за малко да оглушея като слоших слушалките...чрез болка разбрах за проблема)
Давайте акъл как да го оправя !

Оправих го! Без да искам съм нагласил Surround, а не Master!

редактиран от anonymous на 22.11.08 20:33
редактиран от anonymous на 22.11.08 20:33
deringer
Съб, 22.11.08, 20:56

Важното е системата да е ъп ту дейт
anonymous
Съб, 22.11.08, 22:12
Вече е up to date
Пак се появи нещо досадно.
Немога да максимизирам прозорците до пълния размер на работния плот.

Ето нагледно:

Вижда се как прозореца неможе да се максимизира и да стигне до долната лента.
На мен ми се струва, че е проблем в X-org-a, защото програмите възприемат, че резолюцията е 1024х768 , а всъщност е 1152х864

Видео картата е ATI Radeon 9200SE 128MB (пак архаична като дъното ама то целия кашон е стар )

nikobor
Съб, 22.11.08, 22:15
Ами преинсталирай драйвърите. Може и с envyng.
sudo apt-get install envyng
След това гасиш графичната среда, макар че може и без. С root права пишеш:
envyng -t
за text mode. Нататък е лесно, ще видиш как става.
редактиран от nikobor на 22.11.08 22:29
anonymous
Съб, 22.11.08, 22:34

RE: [Ubuntu] Малко проблемче при звука в Ubuntu 8.10

” Ами преинсталирай драйвърите. Може и с envyng. „

Ами досега не съм инсталирал и преинсталирал драйвери за видео картата т.е. карах с тези, които идват със системата...
Именно това ме притеснява.
Редакция: Утре ще пробвам... Само ако може кажи как се гасеше и пускаше графичната среда. В случая GNOME.

редактиран от anonymous на 22.11.08 22:35
редактиран от anonymous на 22.11.08 22:36
xcbx
Съб, 22.11.08, 22:40
Envy няма да ти свърши работа за твоята видео карта...
nikobor
Съб, 22.11.08, 23:04
Добре, понеже според xcbx с envyng няма да стане, е важно да направя следното уточнение- без да гасиш графичната среда в терминал подкарваш envyng със:
sudo envyng -t
При което се получава това:

Ако всичко мине добре, просто следва logout и готово.
Ако се получат грешки обаче, трябва да дадеш uninstall ati driver и envyng отново ще си инсталира отворените драйвъри. Ако го пропуснеш, предполагам, че ще имаш черен екран при следващо стартиране на системата.

anonymous
Съб, 22.11.08, 23:07

RE: [Ubuntu] Малко проблемче при звука в Ubuntu 8.10

” Вече е up to date
Пак се появи нещо досадно.
Немога да максимизирам прозорците до пълния размер на работния плот.

Ето нагледно:

Вижда се как прозореца неможе да се максимизира и да стигне до долната лента.
На мен ми се струва, че е проблем в X-org-a, защото програмите възприемат, че резолюцията е 1024х768 , а всъщност е 1152х864

Видео картата е ATI Radeon 9200SE 128MB (пак архаична като дъното ама то целия кашон е стар ) „

Показаният прозорец е Rhythmbox?
Само с него ли така се случва?
Защото той си имал такъв един бъг...

< 1 2 3 >

Коментар

за нас | за разработчици | за реклама | станете автори | in english  © 1998-2019   Experta Ltd.